[BETA] Wink Relay - Custom SmartThings Integration

android
dth_lighting
dth_sensors
project_sensors
winkrelay

(alvarez513@gmail.com) #285

Just wanted to ask if at this point the only way to map the physical buttons on the relay to run ST routines or things is to setup webCoRe?


(Joshua Lyon (SharpTools.io Dashboard)) #286

You could use the SharpTools.io Rule Engine to map buttons on the Wink Relay to your desired actions.


(alvarez513@gmail.com) #287

It’s not letting me choose the value ‘on’, the drop down menu just says ‘Choose your option’…


(alvarez513@gmail.com) #288

The option to select a value(on/off) is not available and grayed out, see the screenshot, any troubleshooting steps I can take?


(Arturo Ortega) #289

I´m having problems with my two Relays, after 4 or 5 days of normal use, they become irresponsive, niether from app nor physical buttons, When this happens I have to reset them and goes back to normal for another 4 or 5 days… do you know what can be causing that?
Also, last week one of them was reset cycling by itself and light were rapidly blinking, reseting did not worked so I had to remove it from wall, also no idea of what is causing that…

Please help


(Joshua Lyon (SharpTools.io Dashboard)) #290

I’ll take a look and see if I tweaked something in my local copy of the device handler.


(Adam Kempenich) #291

Hi all!

I purchased a Wink Relay from eBay in hopes of using it with this handler … but it appears to be bricked, and the copy of Edison.zip is either corrupt, or nonexistent.

Does anyone have a copy of it they could send? I’d love to get it working, and not have to return it.


(Mark B ) #292

Check out this post/thread. Hopefully it fixes your issues:


(Adam Kempenich) #293

Oh my goodness. Thank you so much! I have no idea how I missed that URL, but I’m incredibly grateful that you knew of it!


(Travis Gilligan) #294

Has any used the relay new with the new smarthings app? I get a communication error every time. Works in the classic app. Thanks for the work on this!


(Brandon.s.lumsden@gmail.com) #295

So this was working for me for quite a while then it just started power cycling and kicking both switches on and off so we had pulled the unit off for a while. It’s connected to the fan in my living room and needed it today when we started the fireplace up for the first time. Tried pushing the reset button on the bottom and the second switch and got an odd response. It displayed this screen and repeatedly played the chorus of “Jessie’s girl” over and over…


(Joshua Lyon (SharpTools.io Dashboard)) #296

That’s the Wink Relay’s test mode. I got mine into that mode at one point too when I was first trying to restart/reset it.