SmartThings Community

[BETA v0515] Hampton Bay Zigbee Ceiling Fan/Light Controller

fan
dth_hvac

(Greg) #592

I recently returned one of these to HD because I couldn’t get it to reset/pair - and largely due to the this thread determined I had a faulty unit. What is up with the production quality of these units that so many are faulty?

Also, is there one zigbee repeater people are favoring?

Thanks


(Dan) #593

I use the Lowes Iris 3210-L outlet, as it repeats both Zigbee and Z-Wave. It is a Centralite OEM device, which I have found to be very reliable over the years. Note: The on/off functionality is Zigbee. Z-Wave is just a repeater.


(Roy) #594

Which repeater did you get?


#595

I too got the Iris outlet. They were on sale at Lowes for $9.50 a few weeks ago. Upset that I only bought 2 but when I went back the next day the 15 others that were there were totally gone. :frowning:


#596

Hello everyone, has anyone ran into issues getting this into pairing mode? Have tried to reset it over 15 time now with no luck. I leave it off then after some time (one min +) I turn it on for 3 and off for 3, five times but the lights never blink and it never shows up in the smartthings app. The fan is closer then the other one I have so I hope is not a distance issue.

Thanks for the help.


#597

Mine don’t blink either but it still resets. Delete it from ST first and then reset it and it should reset. If you leave it in ST it resets and then repairs I think.

My two are very odd. One is only 5 feet away from the hub but the antenna is on the over side of the motor and I had to have a repeater to keep it paired with ST.


#598

Thanks I will give it another try. This is a brand new install too so maybe I do need an extender for this one. Maybe I’ll try moving the hub into the same room as the fan as a test.

Thanks again.


#599

I will need the extender to be able to put the Hub back where it was. moved it to the same room and it reset and was found by ST. Cannot wait for a z-wave one to be developed… Thanks again.


#600

There is also a wifi one made by Sonoff…the iFan02. But it requires some modification to work with some US fans. Up side…it only costs $15. Until I finally figured out why mine kept disconnecting I was considering it.


#601

Are there updates to the DTH for this fan controller that would work with the non-classic smartthings? I recently started having problems with my Google home mini being able to control the fan light and speed. The device shows up in the Google home app on my phone and will turn on and off via those commands, but every command from the Google home mini says there was was an error. I also get the same error message when trying to control the fans from the smartthings modern app.


(TOO FLY FOR A FLY GUY) #602

I seem to recall seeing that someone, somewhere, linked to a 3d printable Wink remote holder. Anyone know what I’m talking about?


(Mark) #603

Probably not from the original devs. I don’t think any of them are active in the community anymore.


#604

The small size of this holder fits the wink remote almost perfectly. https://www.amazon.com/dp/B0777GG3S1/ref=cm_sw_r_cp_apa_H5o2BbY7EFBQH


(Stephan H.) #605

Unfortunately @dalec has been AWOL for quite some time now and I have moved over to Hubitat. Ironically one of the main reasons I jumped ship was because I had no plans to learn the new samsung/smartthings api. I’m not a programmer and it took me a long time to learn how to navigate groovy. I wouldn’t have had the time to learn a new language.

If anyone would like to port this dth over, please feel free to do so. I’ll be happy to answer basic functionality questions but will be unable to assist with direct coding. Feel free to PM me…but please be patient if I dont respond quickly. I rarely check the ST forums anymore.


(Stephan H.) #606

I bought the holders @Ryan780 linked to above and I’m very happy with them.
This is what it looks like with the controller in it.


#607

@flyize I think you are looking for this one


(J.W.) #608

Anyone looking for a fix when the hub and the fan stop responding. I went in the app, deleted the light and only left the main fan. Then i went to the settings page of the fan and checked the box that says delete and recreate all child devices. a few seconds later the light flashed like 10 times and started working again.


(Lynn Johnson) #609

tried this but it says i dont have access to the repo. any thoughts?


(Michael ) #610

this is great but I was only able to get it to work with google assistant but not with Amazon Alexa. It’s not show up in devices.

Happy Thanksgiving


(Cmg75) #611

Just picked two of these up. Works great. Just curious what bulbs people are using and if they can do below 20%? I had a GE zwave dimmer on this light previously and was able to get them to go dimmer than they can go with this. Have feit bulbs wondering if different ones would work better