SmartThings Community

[BETA] Community SmartApp Installer

This is not the installer. They have some sort of check.do script page that runs after signin. It often tells me my login is bad and takes me to the Samsung.com account signin page.

I suspected that may be the case. Unfortunately it means you have no way to control it.

1 Like

Oh my god I thought I was the only one having that issue. I use keychain in Safari and for some reason no matter how many times I changed the password it would keep going back to something like that. Only way I could get it to stop is by deleting the saved password altogether.

1 Like

Everyone i will be off the grid till Thursday. So i won’t be able to answer any questions till then.

1 Like

Hi, relative noob here. I originally setup my smartthings but havent gone down the path to adding any additional functionality.

Was poking around at deploying this so I can get the nest manager installed.

I followed all the instructions including oauth, saved and published. I’m just not getting the popup for login so I can start browsing the packages.

I’m using the new smartthings app and connecting to graph-na04-useast2.api.smartthings.com where I see all my connected hub and devices that I see on my app. I’ve tried relaunching, restarting my phone, no popup still.

If anyone can give me a clue whats next, that would be fantastic. Thanks

Best advice I can offer is move back to the ST classic app. The new app does not offer everything that the old app does at this point. You can find more info on the classic app vs new app in the following thread…

Thanks, I’ll read into that today.

Just tried using the app after a few weeks and it loops on ‘Authorizing’. Uninstalled, reinstalled, same issue.

Anyone know how to fix this?

Thanks.

Same Issues here!

This occurs when just trying to open the installer list?

Yes here is a screen shot

Try changing the browser option to External in the Installer SmartApp.
I’m curious if the recent classic app updates for ST.
I can’t duplicate this issue on my side so i’m hoping you can :slight_smile:

Set option to mobile browser, opened in Firefox, same result.

Opened external link in Windows 10 with Firefox and it works after logging in. Sent you external link in a PM.

Just installed this on Android ST Classic for the first time, but after I log in with both embeded and external browser, I just get a black screen…

I’m getting the same issue for the past two days. Nothing but a Black Screen. Any word yet?

I’ll also add myself to this list too.

I’m not able to duplicate this issue on my end. This must be an ST shard (specific server) issue.

If someone with some debugging experience can open the page on a chrome/firefox desktop browser and open up the browsers developer console and tell me if you see any errors that will help a ton.
I’m at the point now where I am getting ready to release the script’s source since I’m not worried that worried about somebody trying to monetize it.

image

Thanks I’m looking at it right now

I’ve got a blank black screen on Installer Home???

Sorry, just seen other with the same issue :slight_smile: