Automations suddently stopped working

I’ll admit at this point I have so many devices from multiple different brands which work just fine with every other integration but are either broken or unreliable with smartthings that I’m just waiting until the full transition is complete to evaluate what’s going on. :face_with_peeking_eye:

I know that’s not an option for most people, but since I only use smartthings for convenience use cases anyway, it’s what I’m doing right now. it’s just not worth my time to try to track down every one of these ever-changing issues.

I wish I had a better answer, but that’s where I’ve landed for now. :man_shrugging:t2:


Direct from Meross support:

Recently, our technical team found that the status of the garage door is not synchronized in the device list of the SmartThings app, but it can be synchronized on the device details page, I also attached a screen recording for your reference. In the end we located the problem on the Smartthings side. Our technical team has already opened a support ticket to SmartThings and push them to solve it.


Now, if I could only figure out how to open a support ticket with SmartThings and get them working on it…

1 Like

I can’t tell you how to get them working on it, but you can open the support ticket in one of two ways.

  1. in the smartthings app, there’s an option from the Menu icon to contact them to get help.

  1. or you can use the options on the following page

In either case, the first person you get will just be a general Samsung support person working from a script. They will likely have very little understanding of how smartthings works. So you will have to be patient in order to get past them and have the issue escalated to an actual smartthings expert.

I should have clarified my comment. I meant having the issue escalated to an actual expert.

1 Like

Tagging @nayelyz @AlejandroPadilla perhaps they can assist with forwarding it to the right team


Hi, @ccm2114

I shared this with the corresponding team and they found the ticket from Meross, if they were able to replicate the issue and are in contact with the team in ST, you don’t need to open a ticket.
If we need more information that the partner can’t provide, we will let you know,

Thanks for the tag, @jkp


Any update on this integration issue? @nayelyz
Changes made to devices in the Meross app are still not being reflected in Smartthings although Smartthings changes to the same device are reflected immediately in Meross. Only updates after doing a refresh on the device. This issue has been going on for a couple of months.

Thank you!


Hi, @wilds.west
Not yet, the team asked about the problem to Meross but they haven’t replied yet, so, they will follow up again today.

is there not any way of escalating the issue @nayelyz? Meross integration has basically been broken for about 2 months now. Their support usually respond within 48 hours when I chase them on it (nothing helpful but they do respond :slight_smile: )

@stanleywinston, I understand, AFAIK this issue is already escalated, the team isn’t in contact with their Customer Support but the team in charge of the integration.
ST Schema integration is more under the partner’s control because they develop and host the code, the function you mentioned where the status from Meross isn’t updated to ST requires a proper authentication and request structure that is done in that code, so, we need to verify with them the logs of the issue and the configuration used.


Do you think there is any accurancy to this information that injust received from Meross support? I dont really want to have to set everything up again to find that it stops working after a day.

"Hope you are doing well.

I just noted this issue has been resolved already, please unlink/relink SmartThings, then it will work correctly.

Have a nice day!

Best regards,
Meross Customer Support"

1 Like

just to follow up on this, I’ve had a further response from Meross to say that, effectively as far as they are concerned, the issue is closed and if it happens again to raise it to them with video evidence (after re-linking).
Anyone without many Meross related automations want to try it out?

Same here. Using Google Home as in between for Meross and few others which are not updating status per se. Occasional problem with yeelight too.

I asked the internal team about that and they mentioned they are not sure it is solved since the issue is on their end but on the ST side, events received don’t seem consistent. The team will try to verify that it was solved.
However, if there’s someone willing to check what happens by reinstalling the device, it would be very helpful.

I removed the Meross integration and now I am unable to add it back. Nothing happens when I attempt to authenticate.

Update: finally able to authenticate. So far it is working but it has only been 10 minutes at this point.

Hi, @jkp. How is it going so far?

still working

sounds good. A couple of days working is better than it’s been for a long time