Automations don't work with new IOS app (June 2021)

I built an automation as follows: I tried two methods, one with the Garage light in on position and one with just a motion detector.
Garage Light is ON
Garage Motion shows no motion for 5 minutes
Turn off garage lights.

I also tried this.

Garage Motion Detector shows NO motion for 10 minutes
Turn off garage lights.

None of these work. As I understand Automations replaces Smart Lighting, how if they don’t work?

If you use the first one… use motion dectector shows no motion for 5 minutes before the light is on. You want your triggers first.

But let’s test #2, set it to two minutes and save the automation. Then walk into your garage to make your detector change to active. Turn your light on and leave the garage.

No Luck, all devices online and functioning. Below is a screenshot.

With many users reporting automation and device control issues today… I am not sure what to say at this point. Always a good idea to open a ticket with ST support.

Yes, thanks I will do that.

Did you try uninstalling/reinstalling the app?

Uninstalled and reinstalled the app, unplugged SmartThings hub (v3) for 1/2 hour and re-plugged, logged off and logged back in…stood on one foot, patted my head and rubbed my stomach…
This is a global issue that is not going to be resolved until someone at SmartThings support wakes up…

1 Like

Yes twice, still no luck.