Automation: Cannot create of modify as of today!

Do you have the same problem? In this afternoon, i have tried to add another automation but it said Impossible to add an automation. You have to add a place and to add a connected device. I have 1 place and a lot of connected device in SmartThings.
And when I tried to choose an automation, all automation disappeared. But i have closed and reopened the app and everything is here.

there was another user reporting a similar issue…

contact ST and report the issue

Having same issue

Yes. Thats my issue. For me it happened when I tried to use that Smart App by copying the code. I wonder if that was just a coincidence. Did any of you guys do anything to make this happen? FYI, the automations are still happening at my house. I just cant see or edit them, which is mildy annoying.

Same here.

Update:. Seems to be working fine this morning

I’m a noobie at this but I am having the same problem. I installed the classic app and my automations were there and intact. So, I guess the next question is - have we had an update on the new app recently?

perhaps this post helps

Same issue here. I have contacted support, re. 681223 .