App not working after update


(vaughn ) #1

Ok so I’m really pissed off. My app has been working great up til a few days ago. It kept logging me out and I noticed that there was an update on the play store but after reading the reviews of people that updated the app I disnt want to. Someone from smartthings contacted me and told me I had nothing to worry about and the update was reliable. Well he was full of shit obviously because as soon as I updated I now can not even log in. It just keeps saying “something went wrong” when I put my email in and hit continue. Anyone know what’s going on? Anything that will fix this? My whole house runs off this thing (yea I know I shouldn’t rely on it 100% and I don’t) but still I mean to update the app then it become absolutely useless? Sorry about the post I’m just pretty pissed off and thought I could expect more from a company like Samsung. I may as well go back to wink since they seemed a LOT more reliable.


#2

(Bryan) #3

When you say you “updated” in the Play store, did you update the Smartthings Classic version or did you install Smarttings Connect?


(Glen King) #4

The outage is not related to you performing the update. I’ve not updated, yet my system became unavailable.


(vaughn ) #5

I updated the classic app in play store. I tried to install the new app and
that doesn’t work at all. Not sure if it’s because existing users can’t use
it yet but when I try it just tells me that the code that came with my hub
is already registered and won’t let me. I really hope when the new app is
ready it will be a seamless transition and they won’t make you add
everything all over again. I will get rid of the device before that
happens.


(Bryan) #6

There are a number of discussions regarding the Connect app and the overwhelming opinion is that you should not attempt to use it until, as Samsung has stated, they advise you to upgrade. My guess is that trying the new app may have caused your issue.


(Scott Struik) #7

Yup, my classic app hasn’t worked since 3/14. It worked briefly after the update, but then nothing. Automation via Stringify is also broken - which means a larger issue outside the app. All devices don’t work. Going to try chat support tomorrow… The changeover to the new app is no doubt the overall culprit in all these threads at the moment.


#8

Hi @landrvr1,

Uninstall the classic app and that should fix it for you…Unless they disabled your Old SmartThing account and switched you over to the Samsung SmartThings platform. Worst case scenario, you need to pick up the phone and call their support line.
.


(vaughn ) #9

Well I had this issue before I installed the new app. I installed the new
app only after being locked out of my other app. Guess I will call support
(again) and hear them tell me a bunch of stuff that has already been done
with no fix. Think just getting rid of Samsung all together will fix the
issue. They should have just left well enough alone and just upgraded the
current app and added features to the current app instead of making an
entirely new app that is just messing everything up.


(Scott Struik) #10

Well, went on Live Chat and it turns out that my hub went ahead and mapped itself to a different network ID. Was on chat for about 30min or so, and the person said they would need to check things out further and email me later - which they did. The switching to a different network ID is something that would normally have to be done by an engineer, and they are stumped as to how it happened. This is basically the second time that it’s happened to my hub, and they are sending me a replacement as they feel it’s some defect.

I’m certainly not happy about having to repair all my devices, but kudos at least to Smartthings for stepping up and doing something.

I’ve contemplated switching platforms in the past, but here’s the hard reality of the situation: There’s not a single hub manufacturer that doesn’t have the same kinds of issues. This tech is just still too early in it’s life cycle for any sort of serious reliability. Who knows? I’m going to try out the replacement hub and see how it goes. I’ll report back with findings.


#11

At this point in time, you may also want to ask them if it would just make it easier for you to switch to the new SmartThings (Connect) app and migrate your profile over. They can do it for you over the phone. I already discussed this in the other SmartThings Classic vs the SmartThings Connect thread. All you do is use the new app to add your new hub after they switch your profile over and start adding all of your devices. Just a thought.

Disclaimer…Their new platform is still not as reliable as the SmartThings Classic platform we are on.


(Cara Rynerson) #12

My app isn’t loading and google Home is reporting an error when I try to control the lights. I unplugged my hub and plugged it back in. Reloaded the app too. The system adjusted my lights and heat at sunset about an hour ago… but now I can’t turn them off :roll_eyes:


#13

Are you in the UK? If so, this was sent about 2 hours ago:

You can also goto https://status.smartthings.com


(Dk Production) #14

Im in denmark i have the same issues as Cara_Rynerson :frowning:


#15

I’m going to start up another topic so it stays in line with ST Outages for the year.


(Cara Rynerson) #16

I’m in Switzerland using a UK hub and the app from the US App Store.
I’m going to the pub.
I turned the heat off manually. The lights on the motion control seems to go on and off normally.
Google Home and I are having relationship issues anyway.
I’m sure a pint will help.


#17

Here’s a new topic for your issues.

Go ahead and post all of your related issues in the new topic below: