Aotec Multisensor 6 illuminance trigger for lights question

Hi all, I am using an Aotec Multisensor 6 to trigger some lights in my house and am running into an issue with the lights cycling on-off-on-off at reporting intervals. I suspect that this is due to having 2 automations, one that turns the lights on when illuminance falls below 500 lux, and another that turns the lights off when the illuminance rises above 1000 lux. There’s no way I can see to do this with one automation, and using 500/501 lux just caused the lights to cycle way too often.

With the 2 automations configured like this, at each reporting interval for the Multisensor the lights briefly switch off, then back on again. It’s a tad annoying to have the lights switch off/on like this every few minutes, is there a better way to set this up so the lights turn on below a lux value, and turn off above a value without the on/off, on/off behavior?


Yes, but you have to change how you think about your automation. I use the Rooms Manager SmartApp… Rooms Manager: Smarter Rooms: Personalized home automation with Occupancy

Instead of - when light is below X turn on light (and get into vicious cycle) Try, hey there’s motion in the room so the room is occupied. Oh hey if the room is occupied and the luminance sensor is below X then turn on the light until the room isn’t occupied anymore… This smartapp will let you set that exact scenario up. Add a door sensor to the doors on that room and it will even latch on and stay on as long as the room door stays closed. (If you set a room on because there’s motion in the room and the door doesn’t open, it stands to reason the room is still ‘occupied’ until the sensor says the door opens again, right?)


Deleted the automations and tried again, seems to be working now. I noticed in the browser view of the devices that there was some residual settings in one of the automations from earlier experiments. Anyhow, all good for 2 days now.

1 Like