Another Zigbee Repeater Solution (With Temperature, Humidity, Pressure and Light sensors)

Do you still have any. What is the current cost for them.

1 Like

Yes. I have some. It is $28/module shipped to US address.

Thanks
Iman

I may have not mentioned it in this community. The battery is optional. You can use the module without a battery.

Update: I only have 8 modules left from the last 2 batches.

I have shipped everyone modules who has requested in the past few days. They should be on the way today.

1 Like

I’d be interested to hear what projects people have done with the expanded version of the Environmental Sensor, using the digital and analogue pins. “Out of the box” it’s plug and play, you get temp, humidity, luminance, pressure and a Zigbee Repeater. And using the pins (that are soldered on) you can add more sensors, there are child DH’s for contact, motion, water, mq9, sound, temp probe and switch. One example I use is to water indoor plants and the garden with this capacitive moisture sensor.


I have it all on locally running switches, if the soil changes to dry, in my case less than 1.5volts, it flips a virtual switch. I’m very happy with them, stable, instantly responsive, and so easy to setup compared to ST_Anything that I looked at trying previously.

1 Like

Iman, I received my sensor today however the 330uF capacitor appears to have one lead disconnected. I cannot pair it, either with ST or Hubitat (I have tried resetting the module by inserting the module with button depressed, waiting 2 seconds and releasing; no go). I have tried a couple of different USB power supplies. The bright white LED (and smaller red one) are lit. My eyes can’t really resolve it, but it appears that there is something bridging the two leads (see photo) so as to short circuit them (or the leads are staggered and one lead was intended to be attached to what appears to be a square land between them?). FWIW, I had no issues pairing my the first sensor I bought to my HE hub.

.

Hi Tony,

I tested the sensor before I ship it out. It is possible that it is damaged during the shipment. I can send you another one. To reset the module, please unplug it from any power (battery and USB). Then press the button. Then plug the power to DC and hold the button for 4 seconds and then release it. Lte me know if it pair.

The capacitor would not cause the sensor not to pair. It is need it to stabilize the 3.3v (only during battery operation).

Thanks
Iman

Unfortunately I cannot get it to pair on either hub using your directions. I would appreciate it if you would send me another? I will return this one to you.

Sensor received and paired immediately. Thank you!

1 Like

Thank you for letting me know.

If you guys have not imported the DTH to your ide, here is my github link.

I also want to update everyone that I only have 5 modules left from the last 2 batches. You are interested PM me.

Thanks
Iman
.

Hello, do you still have any module left? thank you!

Hi Eric,

I only have a couple of them left. PM me if you are interested.

Thanks
Iman

for some reason I don’t understand, I am not allowed to send a PM to you …

It is because your account is brand new. The Discourse Forum software has built-in anti-spammer features to prevent new accounts from doing certain things until you have demonstrated ‘normal user behavior’ instead of auto-spammer behvior. Did you go through the discobot tutorial? That will help to unlock some of the forum features. The rest come with time and usage.

Got it. thank you!

Even better, use conformal coating spray. Can be had from multiple sources. (except mask light sensor active area and push button top.) I use it all the time. One can will last years.

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.