Announcement | Changes to our Legacy SmartThings Platform

Try to turn off Secure Mode on your new hub, and check if your old z-wave devices work now. It might be that those outlets are not S2 secure

It’s already off, so that’s not it. :slight_smile:

1 Like

are you using a custom DTH or the standard one?

Jumping in a bit late here, but when you pair the devices what does the raw description show in the IDE?

Other things to try:

  • run z-wave exclude under the old hub (utilities → z-wave exclude) to break the pairing between the device and the old hub: the hub will be in the exclude mode for 15 seconds so you have to press the button for pairing / unpairing on the device you are trying to de-associate with the hub
  • change the battery on the devices that are showing offline

You can run exclusion from any hub (its part of the ZWave spec) it doesn’t have to be the original. Also as it added to the new hub we already know the device was already excluded. (devices wont join if they think they’re already part of another network). Also, OPs devices are hardwired. - no battery.


OK, so it LOOKS like I may have solved it… Thanks to hours of googling and trial and error.
First off, AEOTEC’s support was great, they really tried to help (but didn’t know what to do ultimately), and Smartthings support was slow and redundant and seemed automated. Their first idea was to reset my hub and start over… I mean what the heck…

Anyway, for these very old devices, I read on some blog post somewhere to pull the airgap… My outlets don’'t have airgaps, so I flipped my breakers… Woe and behold, they started working.

So the process was 1. Unpair from old hub , 2. Add to new hub, and crucially 3. Flip the breaker (or pull the airgap if you have one).

Hopefully someone else will find this someday.

Sure would be nice if Smartthings could detect the device model and manufacturer and provide help for situations like this… But I’m a dreamer.

Thanks everyone… I guess it’s safe to update to AEOTEC hub now :slight_smile:


Are there any interesting / useful ways to use the now deprecated 1st gen hub, after we replace it with the Aeotec one?

Boat anchor? Paperweight? Projectile? (#3 requires external application of force)


Target Practice?


You haven’t finished changing to the new hub yet, after you have finished it might be useful to test it for hammer and expletive resilience


Will it blend?


I’ve read conflicting info online - exactly which versions of hub will be retired and when?

I have a v2 hub and I’m wondering if I need to replace it.

V1, ADT and Nvidia shield stick in June

1 Like

V2 is not in the group being retired.

Hub retirements (2021) V1, Nvidia Link, ADT

Btw which phase are we anyway?
What has been completed? I assume we are somewhere between the second phase still…

The same ones are made and sold by Aeotec.

Not in the US at this time

hopefully some creative hacker will hack them make a way to use their zigbee and zwave radios with a raspberry pi for HA
I wonder what is inside them and if there is a JTAG or other way to flash them

In any case you still can use the power adapter for some electronics projects in the worst case

Oh noooo. Will the myq lite smart app go away?