Android app errors February 1, 2018


(Mike) #1

Getting errors trying to edit rooms, and dashboard fails to load. Started happening today


Limit to the number of devices - Slow processing
Hub Firmware Release Notes - 20.17
Android version 2.14.0
(Dana ) #2

Also getting this frequently since recent ST app updates on Android.

SmartThings needs to look into this…pretty annoying.


(Col) #3

Also getting this (wasted hours uninstalling new Things trying to identify the cause).

Also when I try to open individual Things from the My Home screen it starts to open the Thing screen (slides in from the right) then returns to the My Home screen.


(Adam Walker) #4

Identical behaviour here too . Something isn’t right.


(Benji) #5

Looks okay to me, what shard are you on?


(Col) #6

I’m on eu01-euwest1


(Mike) #7

https://graph-eu01-euwest1.api.smartthings.com


(Mike) #8

Still happening today!


(EinarS) #9

Same here, lots of it.


(Tim S) #10

Same here.
On eu01-west
Android 7.0


(Adam Walker) #11

Can anyone link to potential fixes… Or can a smartthings member of staff chime in ?


(JayFr) #12

Same for me


(Ray) #13

Android 8.1.0 on shard 1 with no issue here.


#14

Well, having the same issue here since today. Typically the error message displays when coming into the “Things”-tab. I’m on eu01-euwest1 but can occur wherever

Android device/os version is most likely not the culprit since i have the same issue on my Galaxy S7 with Android 7, and my Lenovo tablet with Android 6. I also noticed that the Lenovo app still was on 2.13.0 and my S7 on 2.14.0 (updated yesterday) so conflict between app and new hub firware seems most likely

I have three devices that now are displayed as LOCAL (as expected), the Aeon Multisensor 6, and two Z-Wave Plus door/window sensors


(jkp) #15

iOS users had issues as well, if you read the following post to get a start in determining where some of your issues are

If you have WebCORE presence sensor, there is an update for it in IDE. For those with Aeon devices, search for the Aeon thread where a fix has been posted.

Hope this helps :slight_smile:


Android version 2.14.0
(Mark C) #16

same error on android system seem to be working just app maybe a refreshing error as they don’t seam to be updated
"For those with Aeon devices, search for the Aeon thread where a fix has been posted." can cant seam to find any aeon post applicable to me I have two Aeotec Micro Smart Dimmer 2E which ive been using the stock Z-Wave Dimmer Switch Generic for a week or so with no issues


#17

Well I have been on the generic “Z-wave plus door/window sensor” DTH for my two door sensors. I was excited to see that these were going to be moved to local execution. That means I could get full local support for my home security (door sensors, motion sensors and siren). However that joy was brief since the DTH doesn’t work for my sensors anymore. I have to switch to the Fibaro door/window sensor DTH which is cloud executed.

Sure, my sensors are not on the official supported list, but its annoying that they wont work after ST moves the DTH locally. I talked to the support on chat and he said he would add a feature request


(jkp) #18

What Sensors do you have?


(Mark C) #19

I wouldn’t know what to try there isnt a stock dh for mine that i can see


#20

For me there is no change in the “unexpected error” even if i switch DTHs for my door sensors or the Aeon labs sensor. I have logged out/in, reinstalled the app and made a new forced FW update on my hub, no changes. (all suggested by the ST support). I let it rest for today. The “errors” are currently an annoyance since automation and app works. The door sensors have a new DTH and is back in the cload after a brief moment of joy where I thought I could get local execution. The Aeon multisensor is now local, and seems to work as expected.