An Unexpected Error Occurred in Assigning Photos To Rooms


(Wayne) #1

Anyone else seeing “An Unexpected Error Occured” only when assigning photos to “Rooms” in the app? Everything else is working fine except for this one function. Very odd as it’s just suddenly stopped working for any rooms old or new.


(Mark) #2

Just tried to add a photo for my living room, seems to be working fine for me.


(Wayne) #3

Argh it’s just me then… :disappointed: Oh well another ticket to support I think.


(Mark) #4

Can you ask them to reply to my open ticket while you’re at it? :joy:


(Robin) #5

Not just you… fun is over here —>


(Nick Sills) #6

I get exactly the same error :frowning:

I have 3 rooms assigned with photos no problem several months ago, tried to add another now and it won’t add any photo.


(Wayne) #7

Thanks for that, didn’t realise it’s not just rooms until you pointed it out. @Nick_Sills, you won’t be able to change any existing ones either. Seems it’s not quite affecting everyone just a subset.


(Luke - Backend Engineer) #8

@a4refillpad @Nick_Sills @marktheknife if you guys are in our europe shard we have a fix for this problem that should be deployed in the near future.

If you are in one of our NA shards feel free to PM so we can figure out what is happening.


(Mark) #9

Actually I don’t have this problem (on NA shard 1), I just have an open ticket for something else :slight_smile:


(Wayne) #10

I am on EU shard. Good you have a fix. Just have to live without decent pictures until you fix. Thanks.

Before I knew this was a wider problem I was wasting a lot of time reinstalling clients and undoing some of my changes. I like, how after all this time on this platform, I still assume that the problem lies with myself and my changes rather than a platform one. Maybe I should learn to question the platform more before I jump to conclusions!


(Robin) #11

Seems to be working now… guess the fix was pushed out!