An error occurred while searching for devices. When can I see this in logs?

I recently purchased several Iris smart plugs. They aren’t being picked up by the hub (classic app). I have several of these devices for years and haven’t had an issue.

I have done:
Zwave exclusions
Hold down the button while plugging them in the outlet and release when it blinks
Press the button 8 times (set exclude mode).
Unplugged the hub for 15 minutes
Zwave repair

When I try to pair the classic app gives me the message - An error occurred while searching for devices.

I didn’t see in logs anything that matched this. I doubt it is the devices as the error looks to be in ST when adding a thing.

Any feedback, thoughts would be helpful.

Are you using a custom device handler for these devices? If yes, login to IDE and open the device handler and publish for me again. Then exclude and try to pair the devices again. There is a known issue where the device handler can become stale and prevent the devices from pairing.

I assume you mean to just press publish for me and not delete the code and re-enter it.

That is correct. Just click on Save and Publish for Me

Thanks that worked for the zigbee side but not the Zwave repeater.

See if this thread helps

I’ve been reading it but all the workarounds haven’t worked. Thanks for the link!