All 12 Lightify bulbs suddenly stopped working and cannot reset

HI I have 12 Lightify Bulbs (10 Lightify RT/56 Tunable White bulbs and 2 Lightify A19 Tunable white) where suddenly all of them at once stopped working. In the past this happened and was able to painfully reset each light (5sec onn/5 sec off for 5 times) to get them working but this time smarttthings hub is not finding them at all. I tried the lightify gateway and it can find them find and they are have been updated to the latest firmware for a few months now.
I’m using a smartthings Hub v1, which is usually quite reliable (except these zigbee bulbs act up once in a while but like I said a reset would fix it in the past).

I have some other zigbee smarthings sensors and plugs that seem to be working its just seems to be all the Lightify based bulbs. Did samsung push some kind of firmware update that broke all these ?:sweat:

Sent an email to support several days ago but still no response. Anyone else out there with the same issue ? Will I be forced to buy a newer version of the hub ?

I have around 60 devices (mainly zwave that never have issues) and not excited about migrating all my automations to a new hub.:rage:

No one else has seen any issues ?!?! Could something be going wrong with my hub? Like its starting to fail ?

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.