Alexa triggers every half hour


(Wayne) #1

When I go to the smarthings app and look at “Recently” for one of my outlets “Amazon Alexa” shows up every half hour always at the :03 and :33. As far as I can tell Alexa is not actually doing anything, the light the outlet is connected to does not turn on or off at those times. None of the other switches or outlets show this.

Anyone know what might be causing this.


#2

Two other people in the forums have reported this kind of thing recently, activity log showing lots of Alexa activity.

I don’t know if anyone’s found out what it is yet – – I would report it to support.

If I had to guess, my guess would be that you have enabled automatic discovery of devices, and Alexa is periodically checking to see if you have added any new devices/routines.

I don’t know if anyone’s found out what it is yet – – I would report it to support.

If I had to guess, my guess would be that you have enabled automatic discovery for this integration, and Alexa is periodically checking to see if you have added any new devices/routines. But I don’t know for sure.


(Wayne) #3

I’m not aware of turning “automatic discovery” on, I added a couple of switches Sunday and had to manually “discover them”. I haven’t found how to turn automatic discovery on or off in any event. If it were due to “automatic discovery” though I would expect it to show up in more than one device no?


#4

My bad, I’d missed that this was only happening with one of several devices.

Like I said, I have no idea on this one, I just know a couple of other people have also reported it in the last week or so.


#5

Automatic Discovery option: