Alexa is having trouble reaching smartthings (Nov 2017)

There was a new problem introduced in July 2018 which is a little different than the one that this thread ( which is eight months old) is about.

You can see more about the current issue in the following thread (this is a clickable link)

Unfortunately, there is no way to roll back firmware updates.

Since this thread is discussing a problem from several months ago, I suggest instead you look at the thread on the current problem

1 Like

I thought it was resolved. It is not.

Dear All;

i’m still having the same problem, where Alexa isn’t discovering ST new added things
i’ve added Aeon Lab z wave switch, and tried to discover it via alexa but no luck, i opened tickets to Alexa support as well as Smartthings. followed many old posts with people facing same issue, but couldn’t find posts that showed that this issue was resolved.

in addition to my previous post, will is this case affect the Leak Gopher zwave smart valve as well? or this type of things aren’t discovered by default?

thank you

finally, got it to work, only by removing and adding skills on both ST and Alexa. took several times, but once it all reset it worked