Aeotech Multisensor 6 (gen 5 zwave plus, model ZW100-A)

Thanks Mike - I was thinking about that. I’m a bit uneasy about that upgrade process. It says " Some gateways will support firmware upgrades over-the-air (OTA) and have MultiSensor 6’s firmware upgrades packaged as part of their platform. " - does ST have the ability to upgrade this? Otherwise it looks like I’d have to purchase a Z-Wave USB adapter which is about the price of the sensor itself.

Can you elaborate on the part about using Eric’s device handle to turn off the light and control reporting?

Another thought - I noticed in Robert’s device type handler I’m using there is a config parameter for PIRSensitivity. Its currently set to 1. I don’t know what the scale is, but I wonder if I crank it up very high (or low?) that it will make it so insensitivity that it would trigger much less frequently?

Thanks!

Thanks for all your help Robert.

Could you indicate where to set the temperature offset and how to change tiles for android app?

Thanks

Daniel G.

ST does not support OTA so you are going to need a Z-Stick by Aeotec or Smartstick+ by Homeseer to do the upgrade.

Instead of using Roberts device handler try Eric’s. Eric have added more options to control the device. There is an option to disable the LED light (I believe it works with V1.08 only not 100% sure). He also allow you to offset values for better sensor reading. and how often to report the values for each sensor (tem, Lux, Humidity, etc …) I believe its more of what you are looking to do.

You can try it out and see if it fit your needs.

Hi guys - I would like to use SmartThings or IFTTT or whatever is best to automatically insert the date/time, temperature and humidity into a spreadsheet every 5 minutes on an ongoing basis. Can someone please explain how this can be done or point me to this information? Thanks!

Anyone? I’m trying to figure out how to automatically log the temperature from the Aeon every x minutes to a Google spreadsheet. Thanks!

A quick community search will provide a few solutions including this:

Paul,

I’d love to see pics of how you set up the hardware. How exactly are you controlling the on/off of the fan?

Hi Robert! I’m using your device handler “Aeon Smart Switch 6 - RV v0.4” and for some reason, I can turn the switch on/off by pressing the tile in the ST app, but whenever I try to turn it on/off programmatically through an app, it will not do anything. I’ve tried through both CoRE and Smart Lighting. I can see the app running in the “Recently” tab of the device, but it just doesn’t do anything.

I also have the same problem with a GE Outdoor Smart Outlet.

Any idea what is going on? Thank you for your contribution.

Check out Initial State. It has a direct and easy to use SmartThings plugin and is web based. You can create your own dashboards and stuff too. It’s pretty sweet.

This is posted to the wrong topic. There’s actually a separate one for my SmartSwitch code. My first best guess would be you didn’t join the switch securely. Try removing it from SmartThings and rejoining it securely. Hey t add on the app and tap the action button twice quickly on the switch.

Sorry to be on the wrong topic. I will try that repairing it securely. I don’t know if it’s a coincidence, but my failing apps were always trying to turn on/off the Aeon Outlet and the GE Outlet in the same action. I’ve tried operating them both in separate actions and now they work just fine…

Having really hard time getting the motion part of this sensor to work. It is permanently registering motion. I tried deleting and re-adding the device, used 4 different custom drivers and even upgraded the firmware from 1.06 to 1.08 - but I am never getting any motion events (getting sensor data, battery, even tamper, but not motion) It is permanently thinks there is motion. Any ideas?

Same issue here

I’m not sure I understand Your problem correctly, I’m new to Smart Things. I connected Aeontech Multisensor 6 gen5 today and everything seems to work. I found the device handler I’m using in Developer Tools > Device handlers > Create New Device Handler > From template. There is a Aeon Multisensor 6 template listed there, I couldn’t find it anywhere else. Have you tried this device handler?

Tried all of them (there are at least 4) - issue is that the sensor appears to work, but it is ALWAYS reporting motion. Other sensor parts seems to be fine, but motion sensor is always on.

I also since started experiencing the same issue with another sensor (SmartThings branded, Zigbee sensor) I have several of those, and all worked fine, but one of those is also stuck in “Motion” mode. I am starting to suspect this may be a meltdown of ST system rather than issue with the driver. Or it could be two different issues…

FWIW, I never had the Aeontech sensor working right… :-/

UPDATE - I am able to get the ST sensor to work by removing and re-installing the battery. Something got it confused, because looking at the history I notice that the battery level went from 11% to 22% (Yeah, time to change battery soon) all of a sudden when it got stuck. When I reset it, it went back to 11%. I think something is broken with ST, as even when stuck, the sensor was reporting the temperature, so communication worked…

Meanwhile, Aeontech never worked and I have rebooted, reset, and re-added it MANY MANY times

I just got the GE outdoor outlet. When it was 40 feet away from the house, it obeyed the ‘off’ command but not the ‘on’ command. Ultimately to make tha ‘on’ command completely reliable, I had to move it to the outlet right next to the house and then, on the inside, plug in a Lowes Iris plug/repeater in the outlet closest to the outdoor outlet. They are about 5 feet from each other now lol… but at least now when I tell Alexa “turn on Christmas”, the backyard tree lights up.

Do any device drivers work better for the GE outdoor outlet than the driver that bears its name??

On Dec 18 2016 I got a SmartThings hub and one of these Aeotech Multisensors (“Aeotec by Aeon Labs ZW100 Multisensor”) on Amazon. I installed them a few days later when they came.
I tried simply pairing the multisensor with the ST Hub, without downloading any additional drivers, using 1 battery (optional 2nd battery not installed).
I used these instructions:

  • Find it in ST apps sensor list
  • Add it manually
  • When ST says it is listening, briefly press the Action Button, recessed on the back
  • The green light blinks, then if paired it goes steady green, if failed steady red.
    It paired.
    (I don’t remember for sure, but I may have also had to do an Exclude and then re-add to get it)
    It gives me motion, temperature and humidity
    Usually it reads 0 lux and 0 UV index, even when looking at a sunlit area with no intervening glass, although once I saw a higher lux reading. Not sure if there is something else I need to do to get lux and uv working better, but at least with the latest versions of the ST hub and this sensor it does mostly work well.
    Oh, the one battery is now down to 50% after about 5 or 6 days, so this sensor appears to have a short battery life.

Seriously! thought it was pattern on the case; and not documented.

Has anyone come up with an elegant/discreet way of providing constant power to these sensors?

I use spare cellphone charger power supplies for all of mine – the 1" Apple iPhone cube charger works very well for this…