Aeotec z-wave no route

Yesterday to solve the problem of “Unknown device” in my Multisensor 6 route I deleted it from my IDE devices and executed repair z-wave without problem.

After I tried to pair the Multisensor again but without success.
Only after several time I succeeded, the device works fine but in IDE after 24 hour I haven’t the route yet.

It’s a problem?

The first image is another Aeotec z-wave (smart switch 7) device and I have the route,
the second image is Multisensor without route …

In Multisensor “networkSecuritylevel” I have this:
may be the problem?


I’ve been noticing for the last few weeks now that new some new devices I’ve been adding don’t end up showing the route or metrics in IDE.

The legacy join means that it isn’t using s2 security. When you joined the device, did you do a general scan or skip scanning the qr code for the device? Doing either of these will cause it to join without s2. When joined properly, it’ll show like this:

S2/No S2 is not the problem… Some devices dont support it.

In SmartThings the route information only represents one possible route a ZWave device is using, not the only route. It also may take over 24 hours before tbe data starts showing.

If the device is working - dont worry about it. just leave it alone and check back in a day or so.

The multisensor 6 is s2.

And this is what I mean. Here’s a Iris motion sensor added on the 28th. Still shows no metrics and the route only shows the next hop and nothing else.

A general scan …

When you go to the add a device page, go to the vendor list, select aeotec, then multisensor. This should show a scan of the qr code when you join the device. You’ll need to exclude it first then readd.

Ok, I’ll check later …

Yes, I had selected aeotec → multisensor and pressed the button behind the device but I had not the pairing.
And therefore I tried with general scan and the pairing worked …

It’ll work fine without s2. You don’t “need” it. It’s just a higher security standard.

1 Like

Routing generally doesn’t show up for 24 hours or more. I had one device didn’t show route for 3 days later

1 Like

I’m aware that routing and metrics don’t report for around 24 hours. What I’m saying is that some devices added over the last few weeks never end up showing metrics or full routing. Here’s another example from the 23rd of December.