Aeotec Wallmote - can’t delete

Hi there,

I have an Aeotec Wallmote that I’m ready to throw out a window! I have it installed on an Aeotec V3 hub. I had some trouble with it initially and Aeotec support suggested I install their official edge driver.

All worked fine until its battery ran out a few weeks ago. I charged it for a few hours, but its battery status wouldn’t update in the app. I tried deleting it off the hub, and that didn’t work. In frustration, I tried adding it again to the hub.

I then had a new problem: I had TWO wallmotes showing on the hub (even though I only own one); one had full battery, the other on 0%. I decided I didn’t care, since it worked.

Now the battery has died again, and after charging, I’m in the same boat again.

Aside from adding yet another duplicate of the Wallmote, does anyone have any suggestions?

I’ve tried putting the hub in Z Wave exclusion mode, and the Wallmote goes through all the colours and stuff it’s meant to when deleting. The app says it’s deleted, but then it’s still sitting there as a device. It also won’t update the battery status.

Try using the ST API Browser+ to delete it.

That worked! Thank you so much @h0ckeysk8er.

Here’s hoping the same thing doesn’t happen the next time the battery goes, or it’s goodbye Wallmote for good!