Aeotec Smart Home Hub/2018/2015 Model Hub Firmware Release Notes - 0.49.09

That is how I got to that screen

Hopefully an Android user can offer guidance. I have iOS. You can also open a ticket with ST support. I don’t know if clearing app cache or uninstalling/reinstalling would do anything but throwing that out there for you to consider.

When I tap on the +… I see two choices: Add Device and under it… Create lighting Group

I can’t find the Create lighting group anywhere else. It was offered on the Favorites screen previously but they recently made changes to the app.

1 Like

On Android, on the Devices tab in a room, the Create Lighting Group option is on the + menu.

Samsung Galaxy S10
Latest ST app vers
Uk

Same for me on Android on a Pixel phone. You can create lighting groups from “+” in Devices but not from Favourites.

If the + on the Devices page takes you directly to the ‘Add device’ page it means the app doesn’t think you have anything you can create a Lighting Group or a Camera Group with so it doesn’t give you the option.

I don’t know what the exact criteria are for a device to be eligible for a Lighting Group.

2 Likes

Thanks everyone. I did work that out in the end. I’ve added some more devices and now and I have the option to create the groups. Apologies for my thick-headedness.

I can on iOS but one of them isn’t working properly. It shows on all the time even when the lights (only 2 of them). Are off. Strange. All other groups work as they always had

Hi @Johnnybegoode
It seems that the party is over today also in our area, the app is very slow, the CLI does not work intermittently.

Have you noticed this too?

Nothing to report at the moment here Mariano - seems to be runnnig all OK. I don’t use the CLI but just tried tried the API Browser+ (which I understand is based on the CLI) and everything as usual. Keep my fingers crossed, and hope its just a Monday morning hiccup which will cure itself!

I don’t know what has changed in Android, but now you leave the device in the details view for about 15 or 20 seconds, the message appears: “There was a problem connecting. Please try again later” and when you click on accept, closes the details view.

It is different from the error that appears when there is a network error

A post was split to a new topic: [Edge drivers] Cannot use child devices

For those wondering, Matter + Aqara (bridged with Aqara E1 Hub) temperature sensors are still not reporting temperature. Check my post here for more details.

Hi, what expectation to release it for Station Hub?

There is another version coming to v3 but you just forgot about the new one (Station).

:smiling_face_with_tear:

1 Like