Aeotec nano shutter

I have just installed a aeotec nano shutter. The app and the phisical switch work just fine but some time the shutter opens by itself. does anyone have any ideia want this might be? I have no rule or scene with this device.

Rui, I had the same problem. I have 3 nano shutters but only one made this mistake.
One of these three has worked well for 2 months so far. I bought the other two and installed them yesterday.
I used the same webcore backup piston as in my first nano shutter.
After configuring the device driver, one of new device without sending any orders, opened automatically and in other time it closed automatically.

I have the following settings in the device driver.
120 … 1
121 … 1
248 … 0
35 … 20
80 … 1
85 … 2 (I have now changed from 1 to 2 as my first nano switch that it’s working fine)

If all goes well, I will tell you.
Sorry for my English, not is my main language.

Hola Nicolás

I am going to try your configuration a see how it goes. I have another shutter from Fibaro that works perfectly. Easier to install and more configurable.
If it works i will share the experience.

Un Saludo

Rui, gracias por tu español. :slight_smile:

Please check your wires.
The Blind’s installer changed Netural and Line inside the plug … and I assumed that in this blind the connection was identical to the others boths.
Later, and after changing many parameters and checking large records on Smartthings IDE logs … I think that I have not checked the electrical diagram.
I used the multimeter and easily detected that Line and Netural were exchanged.

Verify this before investing more time like me.

Please, let me know if you can fix it.

Already recheck the wires. Its all according to the diagram. Still opening during the night :slight_smile:

Rui, try resetting it again by pressing the button for 20 seconds.
I can see (but I don’t know why) that all my nano shutter are “offline” and change to “online” when you send any command (by Alexa, Webcore, physical switch or Smarttings Classic application).
They are offline but they work perfectly.
Before to change the cables, the problematic nano shutter was always “On line” … and before opening or closing automatically … the Hub sent a ping. You can see this in the IDE records.
But I repeat again, this it was an observation but it is not conclusive.

I think another test you can do is … Restart the device and don’t connect it to the Hub.
I think if it opens / closes on its own, you can verify if the problem came from a ping command or if it is the device itself.

I have no more ideas … I am a newbie in this. I only have 3 months with this universe of Smartthings.

Please, if you finally can solve it, tell me.

Here the link to Engeineering Sepc of nano shutter.
Engeineering Spec - Nano Shutter

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.