Aeotec Minimotes stopped working

Somewhere around the 1st of the month the Aeotec mini motes V1 stopped working. I have 3 active units and they all stopped. Last night I tried to exclude and rediscover one of the devices I was able to exclude the device but Smartthings will not discover this as a device any more. It seems to rejoin to the hub but is no discovered as a device. Anyone else seeing the same issue. Smartthings stability has fallen off a cliff in the past two weeks.


I have one and it stopped working yesterday, can’t get it to pair.

Yes, same think happening here. Mine stopped working a couple of days ago. The ones that are paired are not working (2). The device I excluded and attempted to pair again seems to actually pair but no device is discovered. I think they messed up the device handler around the 1st of the year. Waiting for support to come online to see if they have any inf.

Support does not officially monitor these forums, so make sure you open a ticket with them:

That’s the fastest way to get somebody looking into it.


Thanks JD, I do have a ticket going and there seems to be an issue on the back end they are working on it now.

1 Like

Just got off of Chat with support and they have the engineers looking at this. I am guessing everybody’s mini motes are out and have been for a few days.

1 Like

I just got off chat and was told the same thing as Darren. Hopefully it gets corrected soon.

1 Like

Same here. If my activity logs are correct, they stopped working early morning on 1/3/17. These little jewels are absolutely necessary to my home automation scheme, at least as it relates to my wife’s willingness to go along with it.

1 Like

I know exactly what you mean about the Wife. Without these I am going to hear about it.

Folks… I have to come clean here: this was a plan we arranged to get everyone to use ActionTiles.

(Just kidding!!! :crazy_face: :speak_no_evil: ).

I miss my Minimotes too.


In a way I won’t miss them. Everyone I have purchased the battery went dead in minutes. Not sure if it is a V1 MiniMote problem or a vendor problem.

I have had mine for a year or more and the batteries seem to last for a month or more before a recharge. Never had an issue and actively using 3 of them.

1 Like

I have had three, different vendors. Take a charge, then last two days at the most using once per day. I have one here same thing.

BTW I am using V1 units.

1 Like

I had the same problem. I submitted a ticket a few days ago (#484540). I was able to work around it by self publishing an old device handler (I think it was dated Nov 16’). First, I had to exclude the one minimote that I had removed from the network but wouldn’t rejoin. It rejoined without a problem with the old DTH. I never removed my second minimote, so I was able to replace its device handler from the My Devices list in the IDE with my self-published version. They are both working, again.


I tried this with no luck. For the ones that I already forcefully removed, I was able to get them to exclude from the network. However, I was not able to get them to rejoin. For the one that I never removed from the network, changing the device handler didn’t seem to do anything. I could be, however, that I was using the wrong one. The only one I saw from Nov-16 was dated 11/18/16 and labeled simulated-minimote, which may not be what I should I be looking for. I tried the one from Nov-17, but I think it’s the same one that isn’t currently working. Can you add some detail on the device handler you self-published (although if I can’t even get them to add to the network, not sure what good it will do me). Thanks!


Do you have the old device handler link by any chance? I may need to go this route if a solution is not reached soon.

Thanks in advance!


I think this is the version that I pulled.

Be sure to exclude the device before you try to rejoin even if it never successfully rejoined with your previous attempts.

1 Like

Joel, the v1 were discontinued and stopped being manufactured over 3 years ago. The ones for sale are quite old and have been sitting in a warehouse for a long time. This is why the batteries are so problematic. Obviously they are no longer supported.

But the good news is @destructure00 was successful at replacing the batteries. See this thread on details.

1 Like

I’m not seeing any issues with my minimotes (V1). Another user I know with similar minimotes had them stop working during the recent cloud issues on the problematic shard, but they started working correctly yesterday and continue to work fine today.

1 Like