Aeotec Micro Dimmer gives only 1.8V on 100%


(Stijn) #1

Hey all,

I have a weird issue with an Aeotec Micro Dimmer V2.

It’s running @Mike_Maxwell his device handler:

For some reason, when at 100%, it only outputs 1,8V when I put my multimeter on it.
Here’s what I tried already:

  • Resetting it -> didn’t work
  • Removing it from hub and re-add -> didn’t work
  • Tried different device handlers (including the stock one) -> didn’t work

Anybody has a clue as to what this could be?

Thanks!!


(Dan) #2

Is your meter on VAC? Perhaps the Aeotec Micro dimmer is defective? Is this a new install? Did you wire it correctly?

More information would help troubleshooting efforts.


(Stijn) #3

It’s on VAC. Wired correctly (not my first install :)). It’s a relatively new install (few days old). Problems started when I pushed the “Strobe” button that comes with @Mike_Maxwell 's device handler. I wanted to try what it did. Oops :slight_smile:

Can’t tell if it’s defective. I hope not. It responds to all other commands, though. Here’s what IS working:

  • On/off works (voltage drops from 1,8V to 0V and vice-versa)
  • Dimming works (voltage drops stepwise from 1,8V to 0V when dimmering and vice versa)

(Ray) #4

Does that mean the light is not on at all? are you measuring the voltage between the load and neutral? For reference. what’s the voltage between Line and neutral? I use the strobe daily to start my car remote starter without issue.


(Stijn) #5

Indeed - the light didn’t go on. That’s when I went on to investigate and measured the voltage between N (load) and L (load). That gives 1,8V. Funny thing is, all the functions like dimming and on/of etc work fine (I can see the voltage going down from 1,8V and vice versa, see my previous post).

Between L-N (not the load, but powersupply for the module) I have 220V as it should be.

I was guessing that some internal parameter of the module got screwed over by pushing the strobe button. I wanted to look for a “recalibration” option like I have in my fibaro modules. But I can’t seem to find that for the Aeotec Micro dimmers.

I’m still in the dark here, that’s for sure :wink:


(Mark) #6

There’s a 3V terminal next to the terminals for the wires that run to your wall switch. You don’t have anything connected to that 3V terminal, right? That one’s intended just for aeotec’s companion wall switch.


(Stijn) #7

Nope - nothing connected there. Just using 4 ports at the moment:

  1. L
  2. N
  3. N (load)
  4. L (load)

Once I get this module operational again, I’ll connect a momentary switch and set the module accordingly. But it should work without a switch connected as well.


(Stijn) #8

Hey guys,

If anyone ever comes a way to factory set this thing - happy to hear about it. My problem still stands.

Cheers
S