SmartThings Community

Aeon Multisensor 6 - Unable to join network? Help

I’ve got about 8 of these sensors (Aeon Multisensor 6), using this Advance handler.
Anyways to cut a long story short, I had some issues with one of my sensors after replacing the batteries (low battery at the time). However, it didn’t seem to register 100% battery so ended up performing an exclusion via the smartthing app. No problems there.

I then proceeded with the inclusion process but for whatever reason it doesn’t seem to work!?
I have also tried holding it down for over 20 secs for a hard reset. Then again tried the inclusion but it just seem to find the device?
What’s weird is that the diagnostic logs seem to suggest that the device has joined the network as I do see it under the diagnostic logs i.e. Aeon Multisensor 6 (Advance). But its just not listed under the devices? I must have reset and tried joining several times but just no joy?!?

I’m now at a complete lost as to what to do next? Can anyone help me?
Hung

A few people have had similar problems recently that were fixed by resaving/publishing the DTH and then excluding/including the device again.

3 Likes

Hey Tom,

Many thanks! That did the trick instantly!!
So glad i posted, as I’ve been at this for hours today…

1 Like

That’s great that it’s working now. Our cloud team is aware of this issue and hopefully will have a fix soon.