Aeon Multisensor 6 - Faulty Motion Sensor?


I am using the SmartThings platform; and have 8 Aeon Multisensor 6 devices.

I am having an issue with one of these devices such that the motion sensor is non-operational. All remaining 5 sensors (Temperature, Light, Humidity, Vibration, UV) appear to operate fine, but motion sensor is not detected under the smartThings platform.

As it stands, I have tried the following to rectify with no success:

  1. Performing an exclusion, and then inclusion onto the SmartThings platform for the given device.
  2. Removal of batteries and reinstall batteries.
  3. Perform an exclusion, and then a hard reset of the Multisensor device; then carry out an inclusion to the SmartThings platform.

I have tried a repeated attempts of all of the above scenarios with no success.
In the end, the motion sensor does not function whilst all other sensors work fine for the given device.
I have no issues with the remaining 7 Aeon multisensor devices, as these all function perfectly.

Can anyone advise on what else I could try?
Kind Regards,

Based on my experience of that particular sensor (Aeon multi 6), I would be reluctant to invest in those devices again. I do have the previous gen 5 sensor which has been working ok for some time. My gen 6 sensor had a catastrophic failure after 13 months. I reported the problem to their support team and they suggested a repair as it was over 12 months. The repair would have cost almost the same as a new device but it would not be guaranteed for another 12 months. What I found hard to swallow was that a key selling point is that the sensor works up to 2 years before batteries need to be changed (check their website). The manufacturer obviously expects the device not to fail for two years then! I pointed this out to them and they washed their hands of it unless I accepted a repair.

1 Like

Had mine for over 2 years running now…out of the 8, this is the only one I’ve recently had issues with.

Snapshot of the device…notice motion state is not shown?