Aeon Multi Sensor Pairing Problems


(Emerson) #1

Okay, so I made what seems to now be a grave mistake… I paired an Aeon Multi Sensor to my SmartThings and everything worked great- until I went to remove it.

I deleted the device with the assumption everything would be just as easy re-pairing it. SmartThings fails to recognize the sensor when I try to pair it now. I’ve followed all documentation available from Aeon in regards to un-pairing and pairing to no avail, turned off the hub, and reinstalled the app.

Just wanted to check to see if anyone else any similar issues in regards to this… I’d hate to have to send it back over something that should be easily fixed.


(Classic) #2

I learned the hard way about deleting/unpairing devices. With my moisture sensor especially and my lock. Haven’t used this particular item, but assume its the same. When you delete an item from your SmartThings, you have 15 seconds to push the unpair/exclude button on your device. At least that’s what I was told. In practice, it’s more like you have to push the button immediately, or even hold it down when you hit the ok to delete button on the app tile. If you don’t the item still thinks its paired to SmartThings, and since SmartThings no longer thinks its connected, you are stuck. So, what needs to be done is you have to re-send the exclude signal to the hub/device. If you have access to the IDE you can send the exclude signal yourself. If not, you need to get on CHAT with SmartThings customer support and they can send the signal for you and then you push the button on the device and you are good to re-pair it. Hope this helps. It’s a big pain in the butt. I believe they are going to include something in the app to deal with this in the future.


(Emerson) #3

Classic, thanks so much. Did what you said and it worked first try.


(Sno Wake) #4

Bumping this thread: I had the device paired and operational - then had it w/o batteries for some time, then connected via USB. Finally, I flashed the firmware (on the multi-sensor). At least one of these steps, or a combination, seems to have interrupted normal operation (e.g. no motion detection, temp or lux reading reported).

I did what you tried (pressing the Z-Wave button on the Aeon Multi-Sensor while attempting to remove the device from SmartThings mobile app.

Looking at the IDE and my list of devices - I know see TWO Aeon Multi-Sensors: one with the updated name I had provided, and another with the default name. Strange though - One was last heard from just over an hour ago (before I started flashed the firmware) and the second some 45 minutes ago - but neither, currently (as I’m walking around the device, etc). The LED On the multi-sensor lights solid when pressing the Z-Wave button (indicating a paired state, according to Aeon docs).

Trying to figure out if there’s something in the IDE that will help / allow me to remove these devices, and start fresh? I figure it has something to do with the Exclude function shown under Z-Wave Utilities… but I just can’t make sense of it.

Any ideas? Thanks in advance!