Aeon Labs Multisensor 6


(Stephen) #1

Hey guys,

I must be stupid but I’m trying to pair the multisensor 6 to the hub. I cannot get the sensor to light up by battery but it powers on with USB. The instructions say to put the hub in inclusion mode and press the action button on the back plate of the sensor. Call me crazy but it doesn’t appear to be a button. When you remove the back plate, there isn’t anything behind where they say the button is. Am I missing something? Is it worth my time trying to get it to work?

Thanks!


(Scotty) #2

The back plate provides a button. It’s just a little give near a dimple in the plate that clicks.


(Stephen) #3

Weird. I’m pushing it in but all that’s doing is causing the back plate to give in a little. There isn’t anything connected to the back plate either. What is it pushing? Am I missing a part or something?


(Scotty) #4

With the plate off it is right next to the bottom left screw. It is a small post that connects to the circut board internally.


(Stephen) #5

Thanks everyone. Still can’t get the sensor to respond but I’ll keep trying.


(Scotty) #6

It was really finicky for me as well. I ended up switching through a few usb wall plugs and doing a few hub resets before it finally picked up using the manual addition tool.


(Stephen) #7

My sensor doesn’t seem to take a command from the action button. No matter what I do the led keeps cycling through different colors. Maybe my switch is broken?


(Sully) #8

I had to exclude one of mine before I could include it (even though it was new). Have you tried doing a general exclusion on it? At work, so I don’t have the instructions on the process, but that may fix your problem.


(Stephen) #9

I have tried both inclusion and exclusion. I feel like the button may be broken because the sensor never responds. The led keeps cycling through random colors.


(Scotty) #10

Looking back, exclusion was also​ what got it to work for me as well out if the box.