SmartThings Community

ADT security hub keeps rebooting


(Andrew) #41

Hi everyone, I’ve been following this topic as I am experiencing the same issues. I successfully used my laptop to broadcast my VPN over wifi hotspot. When I connect my phone to the hotspot it detects that the IP location is coming from the USA so all good there. Unfortunately the ADT Hub is still stuck checking for updates.

@maxrh, can I ask what country you are in? I am in Australia and I’m wondering if there is some other factor that is not allowing the Hub to receive updates. It looks like you are the only person to get this working successfully so far so I’m keen to learn more about your setup if possible.


(Andrew) #42

@ejasoft I am getting something similar along with some ICMP “Destination unreachable” responses. I’m not a network person but from what I can tell this is a ping between my hub and my vpn? Anyone with network experience able to lend a hand in deciphering here?

Also it would be good to get someone whose Hub is working to run wireshark so we can see which part is falling down @maxrh any assistance here would be greatly appreciated :slight_smile:


(Ahmed Samy) #43

@ Threepwood Hi, I tried everything and all ways but no luck, so I ordered a new one and make the seller activate it before ship it, it’s arrived today and in the evening I will see it if will work here,
and after that, I will try to use Wireshark to know which host this device is trying to connect it and will try to use VPN to access it to see if working or not if I got lucky I will share the VPN with anyone need it
thank you


(Andrew) #44

Thanks @ejasoft that would be great, I’ll wait to hear how you go.

Good luck with everything, fingers crossed you have success :+1:


(Andrew) #45

Just chekcing in @ejasoft… how did it all go?


(Samer1341) #46

i have an easy fix for this problem , please let me know if you still stuck with it so i will help you .


(Ahmed Samy) #47

Hello all I confirm it’s working outside the USA if activated in the USA
here an image for it I am in ABU DHABI/UAE


(Ahmed Samy) #48

@samer1341 Please help :pray: I have one Device still not working thank you


(Samer1341) #49

first make sure the device is not connected to power also disconnect the battery .
2- you have to remove the cellular module
3- reconnect battery and power and congratulation the device will update and restart normally .
after that you can reinstall that module or you can leave it disconnected .
check and let me know


(luke) #50

The whole module or just the card ? i have removed the card and it still did the same thing via a VPN.


(Samer1341) #51

removing the sim card isn’t enough , you have to remove the whole module .


(Samer1341) #52

also there is no need for VPN just remove the module and connect to the normal WIFI internet .


(Ahmed Samy) #53

thank you so much @samer1341 i will do it today did you have any instructions to do that ?


(Samer1341) #54

its very simple find the youtube link below


remember to remove it do not reinstall it again until the device activate and working correctly .

(luke) #55

Thanks Samer , Will give it a go tonight.

I did find it strange how when monitoring the wifi connection hardly any data was going through it when trying to activate.


(Ahmed Samy) #56

@samer1341 thank you so much for the video and this helpful informations, i will try it today evening
and tell you about results
thank you so much again


(Ahmed Samy) #57

@samer1341 i like you it’s finaly working thank you so much

Samer method is the right way thank you so much
:+1: :+1:Uploading: 94BEFFD6-EDC2-4A5A-B0CD-57A1BA60365D.jpeg… Uploading: 03A09F4C-E37E-40A9-B09E-470AE48058CE.jpeg… Uploading: D3418BEA-97F2-4A19-8F81-949B39A70A35.jpeg… Uploading: F08F6223-9373-4375-A268-893BB8044FE4.jpeg… no vpn needed or anything

Just remove the cell model and remove also the battrey and will work


(Ahmed Samy) #58


(Ahmed Samy) #59


(luke) #60

omg i was half way there with the sim removed lol !, lucky i hadn’t screwed up the side panel so only took a second to remove the simcard module.

Thank you samer !