ADT Canopy with the SmartThings ADT model hub (phantom devices)

Hi all,

I’m hoping to share my experience converting from a v2 hub to a SmartThings ADT panel in an effort to save others the glitch I experienced. But first I want to compliment Ryan and the SmartThings support team for helping me through it. They were great!

The transition went fairly smooth and I was even able to pair the ADT sensors with only a few hiccups, mainly just learning curve. I had the system operational and signed up for ADT monitoring. The problem came when after several days I decided to add an ADT keyfob. I paired the keyfob with the panel, renamed it and thought I had it. Every time you add an ADT device you have to run the panel through a system test with ADT where you place the panel in test mode, arm the panel, and set off an alarm. Amid the noise you then trigger each sensor and make sure ADT sees it by looking for a check mark beside the sensor in the SmartThings app. You can’t use the alarm side until you pass the test. All went well except for my newly added keyfob. Assuming there was a pairing problem I removed it and re added it. On the next system test ADT showed I now had two keyfobs and I couldn’t clear either by pressing any button on the keyfob. One little piece of info left out of the instructions, but found in this community, is that the test is looking for the panic activation on the keyfob, which consists of holding the Stay and ‘*’ buttons both down for three seconds. On the next system test I was able to clear one keyfob, but not the other.

I finally contacted the SmartThings support team (after no luck with ADT) and Ryan stayed with me as we tried a variety steps to clear the erroneous keyfob and allow me to pass the system test. I was impressed with his knowledge on the SmartThings side of things and we both concluded the problem was on the ADT side. After no luck Ryan found a reference to “phantom devices” and ADT Canopy. He didn’t have much other info and I told him I had never heard of Canopy. His info mentioned logging into Canopy so in desperation I googled ADT Canopy and found a login screen. I tried my ADT login and it worked. Once in, I could see my ADT account info, contact info, and most importantly my monitored devices. Under that tab I saw all my monitored devices including the phantom keyfob. I was able to delete it and the pass the ADT system test and restore service.

Morale of the story… No where in the directions, instructions, or elsewhere was there ever a mention of ADT Canopy. Everything referred to managing your ADT account through the SmartThings app. BUT if you have the SmartThings ADT panel you have access to your account and some very important info through ADT canopy.

While I enjoyed the afternoon speaking with Ryan at SmartThings support, I hope to save others the time if you too have a case of PHANTOM DEVICES…


Good information, thanks. :sunglasses:

They had previously announced that smartthings would be using the “ADT canopy” service, but that was before the ADT model hub was released, and as you noted, the official integration materials don’t mention that the integration is being done through the ADT canopy service. I didn’t realize you could login either way.

1 Like

Even the ADT people don’t know this! I called to set mine up and asked where the computer login screen was. Neither rep knew! Saved it on my phone home page now! Thanks for the info :+1:

1 Like

Thanks for posting this. I also had an experience with Phantom devices. I had set up my system and accumulated a bunch of ADT devices and over the course of a few weeks I got them all paired up and working correctly. After a week of just monitoring the system to make sure everything was stable I got set up on an ADT monitoring plan and that is when the pain started. Took a while to get the cell system to check out ok which was a little painful but the real pain started when I started testing all of the sensors. I had six phantom or duplicate sensors. I tried deleting one of them which worked for the real sensor but the phantom sensor was still on the list and I couldn’t get it to check off when I opened that door to check it. I spent hours on the phone with ADT which was very frustrating. They had no idea how to fix this. I got hung up on twice and handed off several times to other people that had no clue what to do. They even handed me off to an installation company for their normal system. So painful. While I was on hold waiting to speak to a manager I searched these forums and came across this post and it was the light at the end of the tunnel. I got onto the Canopy Portal, figured out which were the phantom sensors and deleted them and then went back into the test process again. And it worked!! Sailed right through triggering all of the sensors and the system completed the setup perfectly at that point. I don’ understand why no one at ADT could tell me anything about the Canopy portal. I honestly think they don’t know about it which is more than a little concerning. Just as concerning is that I ran into several problems while doing this and had to figure out the fix by myself. They did not help me fix a single thing. Very disappointing.
But, I do want to give you a big THANKS! Mr. Pollock for taking the time to post this. It is a life saver.

I understand your frustration and am glad my experience was able to help in some small way. I’m thankful we have a GREAT forum like this to share info and experiences. On the positive side, my system has worked flawlessly after the initial shaky startup.