SmartThings Community

Addition to Network Frustrations

Well, we’ve had SmartThings installed in house since January and things have gone very well so far. We live in a brand new build 1350 sq foot house and our detached garage was recently built. So I just tried to expand our current implementation and now I’m going crazy!

Initial build:

  1. Schlage Camelot Lock
  2. SmartSense Open/Close
  3. GE Light Switch
  4. SmartSense Moisture (fridge)
  5. SmartSense Moisture (dishwasher)

With this, everything works great. I have near real time reporting on all my devices.

Then I decided to add these items:
6. Schlage Camelot Lock
7. Schlage Camelot Lock
8. Ecolink Open/Close

(Note: I also have a Chamberlain MyQ Garage door, Sonos and Harmony remote paired with SmartThings, but I didn’t include them in the “devices” above)

#6 Lock:
This added to SmartThings just fine, however it never works! (It’s currently locked but the app shows it unlocked. It also hasn’t shown any activity since right after it was installed).

#7 Lock:
The install on this went sideways. When I tried to include it in the SmartThings network I had an issue. SmartThings reported the lock was successfully added, however at the same time the lock flashed the red X that the pairing failed. I’ve since not been able to get this lock on the network.

#8 Open/Close
I easily paired this device from the garage at the final location. It seems to work fine, except it doesn’t report accurately. (It hasn’t reported any activity today and my wife and I both used that door this morning to leave for work).

What have I done?
Well, I figured I might be having a range/interference issue with the hub. So, the permanent place I was keeping the hub is in the basement just below the half bathroom in this shot. I decided to move the hub upstairs and it’s currently in the living room with a direct line of site to the back door. This didn’t change any of the issues I’ve been having.

I do have another GE light switch being shipped as I write this. My plan was to install it in the garage, but I could put it at the back door (#6). Would this help me at all?


It’s probably a range issue. Remember that you have two completely separate networks with one smartthings hub: one for zigbee and one for Z wave. Zigbee can only repeat for zigbee, Zwave can only repeat for Zwave.

On top of that, zwave locks are secure devices which require a device that supports “beaming” as their repeater.

Among the other things that degrade signal are water pipes and cement, both of which are typically near garages. Things which bounce signal include big metal units like refrigerators and automobiles.

Are your locks zwave or zigbee. The Camelot comes in both.

Now colorcode your floor plan so that zigbee devices are one color and Z wave devices are different color.

In a typical home installation we would set up the devices no more than 25 feet from the next device of the same color.

Also make sure that the device closest to a zwave lock supports “beaming.”

1 Like

See also:

All of my locks are Z-Wave.

The light switch on order (same as front door light) is Z-Wave (and I believe supports Beaming).

IDK about the SmartSense or the ecolink.

What blows me away, is that the hub was stored in the basement under the bathroom and the front door lock works fine. In the same location, it’s actually closer to the back door and that wont function?

Since my lockis Z-Wave and I have a Z-Wave beaming light switch coming, should I put that at the back door or in the garage?

Could depend which way it’s pointing, could depend on local architecture like a water pipe, could depend on the available repeaters.

Is it a v1 hub or a v2 hub?

The SmartSense is zigbee by the way.

When did you last do a Zwave repair?

And what light switch model do you have on order?

Is it a v1 hub or a v2 hub?

When did you last do a Zwave repair?
Never heard of it before, but I did one last night.

And what light switch model do you have on order?

Thanks so much for your assistance.

Where did you order the switch from? The earliest models of that switch did not support beaming, but there was a firmware update starting with 2.0 A which did.

Only devices powered at the mains can repeat, not battery powered ones, btw.

My guess is that The join for the lock you have at position six failed as far as exchanging encryption key, and that’s why that one isn’t working. I think you’re going to need to bring the hub within about 3 feet of that lock, exclude the lock, and then include it again.

If that works, try putting the hub back in the position where it usually lives, do a zwave repair, and then see if the lock works Okay at that point.

As far as the devices at position seven and eight, i think you need another Z wave repeater, one that supports beaming, between the hub and those. So it’s going to depend on just where you have power options. (Remember that battery powered devices will not repeat, and that includes door locks. )

You may also need to re-include the lock That’s further away to make sure it gets the encryption key.

But again, start by trying to get the lock at six to work.

I’ve wondered for some time if that is the cause of most my woes. My home is over 5000 sq ft / 3 levels. The kicker is that Hue and Wink work just fine. Are the radios in the V1 hub weaker than the rest, or perhaps my hub is just terrible?

More likely, it’s just a local architecture issue. They could be on three different channels. Or it may be that smartthings is on the same channel as one of the other two and is getting interfered with.

I have a Wi-Fi booster at my house. All the zigbee devices to one side of it lose connection with the hub. All the ones on the other side work fine. If I move the booster from one wall to another wall in the same room, I free up a whole bunch of previously blocked zigbee devices.

“All home automation is local.”

Sometimes you just have to experiment with different configurations or different repeaters to get everything working.

1 Like