About 1/4 of my zwave devices offline since yesterday (Jan 2024)

When I woke up yesterday, my bedroom GE light switch wasn’t responding, and I discovered that several (not all) of my light switches (GE/Innoveli), my “GO” buttons, all of my Schlage door locks show offline and do not respond. I have rebooted the hub through the https://my.smartthings.com web page, attempted zwave repairs through the app. … . .nothing seems to work. Anyone else have the same thing happen? Any advice?

Christy, this seems like a common theme lately. What version hub do you have, and what firmware version is it on? I would try unplugging the hub for 5 minutes and then plugging it back in. If your devices are still offline after that, then try another Z-Wave repair. If you have a V2 hub, you will also need to remove the battery when unplugging it.

Yes, it is a V2 hub. All of my hubs are on 000.051.00002. I’ll try the physical reboot, just thought maybe the web reboot would actually reboot it since it said it was doign so, but it seems that now, after all these years, I’m still feeling like every day is a new day with Smartthings. Stuff works, it doesn’t, it’s fast, it’s slow, just still never know whether I can ever trust that routines ran and whether I’ll really receive an alert…or how long it will take for it to come in. . . I think I’m wore down, ha ha.


That’s the only thing I can think of. We’re all a little worn down right now! :smirk: Have you added any Zwave device or moved any recently?

1 Like

Nope. Nothing new on my end, just woke up and they were not online. I think my problem is partly that I embraced the whole smart home concept too early. . . have 6 active Smartthings hubs on various properties/buildings, (plus two unused V2 hubs from properties we sold), and when it seemed Smartthings was too much problems, tried Hubitat on a couple of properties, finding it to be less dependable than Smartthings, so dumped those hubs and went back to Smartthings. Having to exclude ALL of your devices and then start over is SUCH a pain. Then everything was supposed to transition to edge drivers and, once again, SUPPOSED to be so much better, but the only change I’ve seen is the complete inability to connect some of my old devices at all, but really, no improvement in overall operation and dependability. I feel like I bought a Betamax video recorder, ha ha.


You may want to try pulling the air gap on non-working GE/Innoveli switches and power cycle any repeaters you may have in your z-wave mesh.

Slightly off topic but what Edge drivers are you using for the GE devices and Schlage locks?



Or just throw the main circuit breaker for 30 seconds and cover all of your Z-Wave devices at once. I have seen a few people who did this recently, and it worked.

1 Like

I’m having the same exact problem none of my GE switches work none of my ge plugs are working. When I look under driver it says nothing found.