$42 kindle fires

Without rooting this and just getting the Google Play store to install, has anyone been able to add the Smarttiles to the Home screen. I have Google Play installed. I downloaded Chrome. Downloaded Smartthings. But I have not been able to add The Smarttiles to the homescreen or get Chrome to go full screen.

Its worth a shot on kindle

Not perfect, but it will work. Thanks.

I’m using firefox for android with a full screen add-on (tip: long tap to exit full screen):

https://addons.mozilla.org/en-us/mobile/addon/full-screen-252573/

I’m using Dolphin Browser with the TabReload app. Refreshes the page once every 15 min for me. I had issues with things getting stuck and having to manually refresh in Chrome.

Has a fullscreen mode as well.

1 Like

I’m using CM 12.1 for while and it is perfect.
All instructions on how to install are on:

1 Like

@mobious
Any tips on removing the cover?
I need to remove the battery to try to recover my fire.

If you want root or load CM, do not let your fire update to new 5.1.1 FW.

@lotusvball

Consider using Chrome in “kiosk” mode as it allows FULL SCREEN.

Here is a link to what I am talking about.

Chome Browser in Kiosk Mode

1 Like

@jcholpuch

I used the sharp edge of a knife (not the tip!) in the seam to pry in a perpendicular direction to the case. Start at the opposite end of the buttons and lift the back panel up as if there’s an imaginary hinge under the buttons. Don’t pry near the buttons.

2 Likes

Just wondering how the Windows 10 tablet experiment went for you and if you had any best practices that came out of it? I want to do the same thing with an old Lenovo ThinkPad 2 that I upgraded to Windows 10. Windows has a kiosk mode I think that could work great in this application

@mobious, Where did you get the USB transformer for in the wall? Or is that simply a regular USB plug with some sort of tie into regular power? In that case, do you have what you used? @beckwith posted a great HOWTO on his setup, but I am just curious on this piece of yours. Thanks.

I’ve created a new thread to describe how this was done:

@cdthomas23

It’s just an iPhone power adapter. Here is the front view. I trimmed the prongs and slipped a spade connector over the prong. I trimmed the prongs to insure that the spade connector was flush with the adapter to decrease the risk of causing a short.

1 Like

Do you mind sharing your Tasker profile/XML for this? I have Motion Detector and all working for wake up, but I would like to create a launcher/screen saver like you have. Thanks.

So, I have spent a lot of time with Tasker over the weekend. I was able to make a pretty cool dashboard with SmartTiles and also the Integra app for my AV receiver (with a Home button overlay). I plan to add a couple more things. However, I am pretty happy with it right now. Unfortunately, if I create an App from Tasker, SmartTiles keeps crashing it, but if I run it in Tasker, life is good. Thanks for the inspiration.

Main Launcher:


SmartTiles:

Integra App:

5 Likes

Okay, so I got all this run last night/today. However, once I plug the USB cable in, it doesn’t really fit in the box? Did you run into this issue? So basically I have spade connector+iPhone adapter+USB cable. None of these are bendable and are causing some issues. Thanks for the help.

@cdthomas23 I’m using one of the blue old construction boxes from Lowe’s. They are pretty deep. I just barely squeak by in terms of room.

Here’s a better pic:

I also saw these at Lowe’s.

http://m.lowes.com/pd/CARLON-17-cu-in-1-Gang-Plastic-Old-Work-Wall-Electrical-Box/50425678

The box takes a 90 degree bend into the wall. Would have given more room for the adapter. I decided against it but, I can’t remember why.

I also like your dashboard setup. Looks very clean and well integrated. PM for Tasker config, if you’re still interested.

You could also try a right angle USB or solder lugs.

Thanks. I was able to use a different Kindle charger I had. It is more of a square and the USB comes out the side rather than the back. It fit just barely as well, but I will take it.

Thanks. I had used Tasker before but never scenes. I got to play around with those a lot, and they are very cool. I even have one scene that is just big enough for a Home button to basically overlay on any other app, so that works well.

I really wish there was some way to bypass the Fire lock screen without rooting, but for right now I will live with it. I just turn it off at night and back on in the morning, which triggers a Task to start the Launcher scene.

Now I just need to customize SmartTiles more :wink:

1 Like

Very nice dashboard. As an aside, my Fire is rooted and the ads removed, but I still can’t find a way to bypass the lock screen. I tried Secure Settings and some other apps but no joy. My solution for now is to have the clock go into night mode when no one is home and late at night.