SmartThings Community

2018 - Current: Custom Graber Virtual Cord Z-wave+ Shades & Bali Autoview Z-wave+ Shades

shades
motorizedblinds
motorizedshades
blinds
project_shades

#381

@ZebraBlinds Sorry for the delay in getting the firmware paperwork back to you. Sent yesterday AM…


(Neal (www.zebrablinds.com / www.zebrablinds.ca)) #382

I’ll send the info over to your this weekend. Travelling currently.

Also for anyone else looking for the homeseer z-flash kit, it’s on sale today for $34.98.


(Brian Steere) #383

I just ordered the kit. Can’t pass up a sale :slight_smile:


#384

Thanks for the helpful information. Unfortunately, it didn’t solve my problem. So I did a factory reset of the motor (roller shade) and remote (the small square one). The shade was about in the center position when I did this. Then I did pair the remote with the shade again. After that I did the regular adjustment of the limit, i.e. press the up button (it only moved a short distance) and then press the two button on the remote for 3s. Motor briefly moves. Then move it all the way up and press the button again for 3s. Motor briefly moves. When I press the down button and then the up button again it goes to the upper limit I set. So all is good for the upper limit. Then I press the down button and the shade moves to that middle position and stops. So then I press the two buttons on the remote for 3s. The motor briefly moves. Then I am trying to go down but it wouldn’t let me. I can only go up. So it seems there is some hard lower limit that I just can’t get past.

So then I repeated the whole procedure by doing a factory reset again. This time I first adjusted to lower limit. Everything is fine just as it was when I first set the higher limit. Now when I press the up button the shade moves to the center position (still the same as before). I press the two buttons for 3s and the motor briefly moves. However, no I can’t go higher than that middle position. I can only go down.

I suspect that after a factory reset one has to set some hard limits and you won’t ever be able going past that when adjusting the upper and lower limits. Basically, they manufacturer sets those hard limits and then the user can only make fine adjustments between those two hard limits. If so, it appears that the procedure to set those hard limits is different than the ‘soft limits’. Does anybody know how to do this or what I might be doing wrong?


(Neal (www.zebrablinds.com / www.zebrablinds.ca)) #385

There are no “hard limits” set on the motor by the manufacturer. It would create far too many problems when it comes to troubleshooting once in the hands of a customer. If no limits are set, if you press and hold the up or down buttons, the motor will turn indefinitely until the motor overheats.

If you purchased it through us, please contact our customer service so we can troubleshoot and go from there. If you purchased from elsewhere, you will have to contact them for troubleshooting and possibly a replacement of the motor if troubleshooting doesn’t work.


(Neal (www.zebrablinds.com / www.zebrablinds.ca)) #386

Also, for everyone waiting for Black Friday offers. We’re opening it up right now.

Basic summary: $15 off per motorized shade you add to your cart + a 37% discount when you use the SmartThings coupon.

Find more info here: SmartThings Discounts Post


(Karen) #387

To anyone on the fence or who is new to the smart shades concept, I wanted to pass along my experience with thinking about purchasing Zebrablinds. I contacted them by email and asked a million questions about how the wiring should be done for hard-wired shades (so I could tell the electrician), and how the shades could be mounted. I was extremely impressed with how responsive and helpful customer service was.

I ended up going with Lutron Sivoia QS because Zebrablinds couldn’t do wide enough shades for my windows (at first I figured NBD, I’ll have two shades per window, but once I found out that the Sivoia was able to do a single shade I decided I wanted that). But I wanted to give a shout-out to the terrific customer service reps at Zebrablinds. If you are interested in the DIY approach but need guidance, they are totally ready to provide it. And there is also a link on the site that will connect you to an installer in your area. If I were considering battery-powered shades and had windows that were less than 94" (if I recall correctly) inches wide, I would seriously consider Zebrablinds.


(Neal (www.zebrablinds.com / www.zebrablinds.ca)) #388

Thank you! Btw I am assuming the size limitations were for the roller/solar shades?


(Leo Chan) #389

Hi Neal, just want to be clear, this new firmware that everyone is waiting on has to do with resolving issue when smart things controlling multiple blinds action simultaneously, but anyone who order now will have their blinds pre-loaded with this latest firmware?


(Richard Wong) #390

Neal - I also sent back the email last week. Looking forward to next step.


(Neal (www.zebrablinds.com / www.zebrablinds.ca)) #391

@richardw You’ll receive the email today

@Leo_Chan All roller motors shipping now should have the firmware update


#392

I just recently received two of the Zebrablinds/Graber z-wave roller shades, and attempted to setup with a brand new 3rd gen SmartThings hub. I followed the instructions, but when it comes time for the SmartThings app/hub to find either shade, they both do not show up in the app. I tried debugging with tech support from Spring Windows Fashions, as well as Samsung tech support. Both unable to resolve. Samsung said they will have a tier 2 tech call me back in 24-48 hours.

After tinkering around on api.smartthings.com, I think I found the culprit. I see a message “z-wave module failed” in the logs: https://cl.ly/9304bab4c97c
In the utilities on this site, I tried disabling and re-enabling z-wave module, but it ultimately fails with that same message.

Any other ideas short of sending this back and waiting a month for Samsung to send me a new one?


(Neal (www.zebrablinds.com / www.zebrablinds.ca)) #393

If the z-wave module on the hub is failing, not really sure if anything other than a hub replacement can help. Tagging @JDRoberts who might know more about this than I do. @Dianoga Any input on this?


#394

Were you using the classic app or the new SmartThings (Samsung connect) app?

If you were using the new app, try using the classic app instead. It still has more features.

Edited to add: sorry, I just realized you said the word module itself field. They were having platform problems today, I’d just try again tomorrow and see if it works.

https://status.smartthings.com


#395

I tried the classic app too. No dice. Still not working. When the hub first powers up, or if I disable, then enable z-wave module, I see a bunch of repeating messages before it fails: https://cl.ly/ae6d1e27a628


(m@mjf.me) #396

@ZebraBlinds I’ve had this weird thing happen twice now where one of my blinds becomes completely unresponsive. It shows the battery percentage, and actually updates when I change the batteries, but will no longer respond to the z-wave commands.

The first time I was able to unpair it, then pair it again so that it worked. The second time, no luck. In fact, the blind just makes a tiny screeching noise when it is supposed to be “jogging”.

Is it possible that the motor had died? Is that something that can happen after a few months of regular use? I would imagine that is not normal.


(Neal (www.zebrablinds.com / www.zebrablinds.ca)) #397

@yosoycody I would try again today to see if it was a platform issue. If not have the hub replaced.

@aniraf Does it respond to the remote? And does it stop and become unresponsive while it’s in motion? What kind of shade is it? Roller?


(m@mjf.me) #398

I am going to try to pair them to a remote off of the Z-Wave network tonight. I didn’t have time to test this last night. They are roller shades purchased from Zebra. I’ll keep you posted!


(Neal (www.zebrablinds.com / www.zebrablinds.ca)) #399

I mean when the shade is in SmartThings, have the remote paired to it as well. If the shade doesn’t respond to ST try the remote. Also I need to know if the issue with it not responding happens while it’s in motion and just stops randomly.


(m@mjf.me) #400

UPDATE
I contacted the support chat on Zebra’s site and they informed me that one single button press does send the shade up or down. The bad thing is that my shade just makes a squeak. It sounds like it could be a motor problem, so they are escalating to grabber.

Ok, so I have tried the following.

  • Pairing the shade to a remote on z-wave network

  • Pairing the shade to a remote off z-wave network

  • Running factory reset (holding the button)

Regardless of what I do, the motor makes a tiny squeaking sound as if it is trying to move but cannot. Is there any way to manually actuate it, or do some kind of button sequence which might get it to go up or down?