12/01/16 Firmware Update

After today’s 12/01/16 update, my ST app no longer can control any devices in the my house.
I have Hue lights and other various devices which are now UNCONTROLLABLE in the app on the phone.

Everything works properly thought Hue and Alexa for voice commands.

I should also mention that ALL of my ST sensors are now off line and will not operate to controls actions that have been programmed. I have removed the batteries on the sensors and rebooted the ST controller, no joy.


How can this be fixed??


First person that I read on here that had this.

May not be related but there was an outage. For roughly an hour and a half(ish) none of my devices worked. Things seem to be back but are still slow. The ST dashboard indicated the outage started around 6:30 EST.

"Some North American users may be experiencing issues with connectivity in the mobile app and the web UI and with the execution of SmartApps including scheduled SmartApps. The engineering team is working on the issue and we will provide an update shortly. "

1 Like

All of my Sengled Light bulbs lost their connection to the Zigbee network. I didn’t notice until today. I’ll have to do more digging but at this point I believe it’s the result of enabling the OTA Updates last Light.

I have lost control of my Osram Lightify Flexible LED strip in my bathroom only. Everything else seems to work fine. I’ve tried disconnecting it and reconnecting it and that didn’t help. It would recognize it but no control. Now I can’t even get my hub to recognize the strip at all. Anyone else having problems with them??

Some other community members have reported problems with Zigbee devices and adding new zigbee devices after today’s update. This is been added to the first bugs report page in the community – created wiki. However, that is just for community use, so make sure you also put in your own support ticket.



5 of my 9 Iris contact sensors stop reporting after the update. A battery pull seems to have fixed them though.

No but I make sure before I add any osram I do a firmware update first.

Don’t they beta test these updates? Or are we the beta testers?

Sure they do but as you can see a small percentage has problems so not all will come out in beta.

1 Like

Yes. I have osram lightify led strips that behaved as expected for a year and a half until yesterday’s firmware update. Today I had to reset one that was uncontrollable from the ST app.

After the update ALL 7 of my SmartThings motion sensors stopped working, connections to Keen Home vents seem to be broken and some lights have gone offline. The motion sensors cannot be reset and repaired; the hub no longer finds them. I’ve been able to get a few back online by resetting them over and over or going through the pairing process many times (even though the hub NEVER says it has found the sensor). It seems totally random whether the sensor comes back or not.

1 Like

I only have 2 ST motion sensors and one of them no longer works after the hub uprade, enabling OTA and then gettimg a firmware update on it.
Raised a ticket to support and after various actions ST have agreed for me to send it back and they will replace it.

I have 4 GE bulbs, 2 stopped working. Resetting them does not work

After my firmware update to 16.9 last Wednesday I no longer have a connection with 8 ST motion sensors, 12 ST door contact sensors, 5 ST power outlets, and 2 ST water leak sensors. The state of all these sensors will not change on the app. However my Z-wave garage door opener and hue lights still work through the ST app and change states fine. Tried pulling the battery on multiple sensors but that doesn’t help. Hard re-boot on the hub didn’t help. I removed and added back one motion sensor and it is working again…but I don’t want to remove and re-add all my sensors and then have to re-write all the smart apps. Anyone have any easier method for getting these sensors back online? Is there any way to save a configuration file through smarttings api that would help backup a whole system in case it goes down like this in the future?

Jamie, I was able to fix the problem and most of your devices have started communicating again. If any don’t recover on their own try removing the battery and putting it back in. A factory reset shouldn’t be required but you can try that if putting the battery back in doesn’t get it talking again.

1 Like

Hi @tpmanley,

I posted in the wrong discussion, but I’ve had really weird things happening today. Here’s where I posted:

I was able to manually rejoin everything, but look at what my event log has been doing over the last 4 hours when I got home and found the first 5 devices dead. As soon as I started to rejoin these devices via the normal inclusion process, this started:

Hi John, I’m sorry to hear about all the troubles. I just got a chance to look at your ticket and hub.

Those catchall messages are an indication that the source route table is being repopulated. It appears those messages have stopped, or at least stopped coming so frequently.

It also appears that all your devices are currently communicating OK just based on the Last Activity time. Due to the number of devices you have many of the internal tables used by the ZigBee stack are full or close to full, but the source route table has plenty of room so I wouldn’t expect problems with routing. If you are still having problems let me know before you reset the device and I can take another look and see if I can determine what’s going on.

1 Like

One of my GE bulbs started working last night out of nowhere. Still can’t control my son’s night light though

I’ve been having tons of issues with my Zigbee devices. Of my 13 motion sensors, over half of them have stopped detecting motion at some point within the last few days. I also have a contact sensor that quit reporting. In both cases, I’ve been able to fix them by pulling out the battery and putting it back. But even then, several of the sensors have stopped working again within 24 hours.

Same problem with GE bulbs. I have two of them, and I can send about 1 command to them a day. Then a few hours later, they are completely unresponsive. I opened a ticket but am glad to see it’s not just me.