SmartThings Community

General SmartThings Discussion


About the General SmartThings Discussion category (3)
How long for Samsung Support to respond to an issue? (6)
Unable to update DTH (17)
New HUB won't connect to any devices? (15)
Nothing is working (12 December 2018) (13)
How long does support take to respond? (4)
FYI Latest Firmware update broke Zigbee (19)
Nearly half of my Things are unavailable (December 2018) ( 2 ) (38)
Samsung SmartThing South Africa (17)
Outage? Glitch? (11 December 2018) (5)
Six modules were listed as unavailble but still functioned on schedule (3)
New hub v3 owner. When adding hub to app, it gets stuck on update page ( 2 3 ) (52)
IDE Landing Page changed? Can't find my IDE devices (4)
Usual Daylight Saving Time Problem (2018) (12)
Cant log into IDE or reset password? (3)
Sporadically extremely slow (minutes+) response by some devices (13)
Scene not working with one Somfy motor (3)
Is there money in Smart Home consulting? ( 2 ) (29)
Thermostat Set Temp Issues (10)
Double Setpoint Trigger (4)
Logging in to IDE Site. *&^%$%^&* (October 2018) (11)
Flashing Cree lights - no reason (15)
Multiple Hubs, One Location - ZWave Issues adding devices to two different hubs on one location (13)
Amazon Alexa integration problems (4)
SmartThings Button Sporadically Stops Working (5)
SmartThings Support Response Times Slow (16)
Australia - Tired of waiting ( 2 3 4 5 6 ) (103)
Action Tiles is down? (16)
Zwave Lag Problems - Zwave Map (14)
Hub disappeared at midnight (December 4/5 2018) (5)